Built for serious networks, priced to make sense
Pick this switch if you're running a mid-sized office, small data centre, or campus network where you need more control than unmanaged gear offers, but don't want enterprise complexity or cost.
Pick this switch if you're running a mid-sized office, small data centre, or campus network where you need more control than unmanaged gear offers, but don't want enterprise complexity or cost.
| Brand | TP-LINK |
|---|---|
| Form factor | 1U |
| Model name | Omada 48-Port Gigabit L2+ Managed Switch with 4 10GE SFP+ Slots |
| Product colour | Black |
| Series | Omada |
| IGMP proxy | Yes |
| Public MIB | Y |
| Rack rails | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Jumbo frames | 9000 |
| Static route | Yes |
| Cloud-managed | Yes |
| IGMP snooping | Yes |
| Rack mounting | Yes |
| Rate limiting | Yes |
| ARP inspection | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Number of fans | 0 |
| Rack mount kit | Yes |
| Forwarding rate | 130.9 |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| System event log | Yes |
| MAC address table | 16000 |
| Quick start guide | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| Packet buffer memory | 12 |
| Web-based management | Yes |
| Huawei-proprietary MIB | Y |
| Spanning tree protocol | Yes |
| Broadcast storm control | Yes |
| Number of static routes | 48 |
| Access Control List (ACL) | Yes |
| SFP+ module slots quantity | 4 |
| Head-of-line (HOL) blocking | Yes |
| Queue scheduling algorithms | SP/Weighted Round Robin (WRR)/WRR+SP |
| Operating relative humidity (H-H) | 10 - 90 |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Multicast Listener Discovery (MLD) snooping | Y |
| Warranty | 60 months |
| EAN | 6935364006471 |
| Switching capacity | 176 |
|---|---|
| Storage temperature (T-T) | -40 - 70 |
| Storage relative humidity (H-H) | 5 - 90 |
| Power over Ethernet (PoE) | No |
|---|---|
| Console port | RJ-45/Micro-USB |
| Port mirroring | Yes |
| Power connector | AC-in jack |
| IP-MAC-Port binding | Yes |
| Static port security | Yes |
| Virtual LAN features | Private VLAN/Tagged VLAN/VLAN mapping/Voice VLAN |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Networking standards | IEEE 802.1D/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.3ad |
|---|
| Switch type | Managed |
|---|---|
| Switch layer | L2+ |
| Power consumption (max) | 32.72 W |
|---|---|
| AC input voltage | 100 – 240 V |
| AC input frequency | 50/60 |
| Power source | AC |
| Power supply included | Yes |
| Operating temperature (T-T) | 0 – 45 °C |
|---|---|
| Heat dissipation | 111.65 |
| MAC address filtering | Yes |
| BPDU filtering/protection | Yes |
| Configuring Location Settings (CLI) | Yes |
| Cables included | AC |
|---|---|
| LED indicators | Yes |
| 10G support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Package type | Box |
| VLAN support | Yes |
| DHCP features | DHCP client/DHCP relay/DHCP server |
| Loop protection | Yes |
| SSH/SSL support | Yes |
| Multicast support | Yes |
| Password protection | Yes |
| Flow control support | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL)/IPv6 ping/IPv6 Telnet/IPv6 tracert |
| Jumbo frames support | Yes |
| Quality of Service (QoS) support | Yes |
| Width | 440 mm |
|---|---|
| Depth | 220 mm |
| Height | 44 mm |