Built for Real Work
This switch suits offices, small data centres and multi-building setups where you want a solid, no-fuss backbone that grows with you. Stock up now if you're expanding your network infrastructure.
This switch suits offices, small data centres and multi-building setups where you want a solid, no-fuss backbone that grows with you. Stock up now if you're expanding your network infrastructure.
| Brand | TP-LINK |
|---|---|
| Form factor | 1U |
| Model name | Omada 24-Port 2.5GBASE-T and 4-Port 10GE SFP+ L2+ Managed Switch with 16-Port PoE+ & 8-Port PoE++ |
| Product colour | Black |
| Series | Omada |
| Full duplex | Yes |
| Half duplex | Yes |
| IPv4 routes | 48 |
| IPv6 routes | 48 |
| Jumbo frames | 9000 |
| Static route | Yes |
| Cloud-managed | Yes |
| IGMP snooping | Yes |
| Rack mounting | Yes |
| Rate limiting | Yes |
| ARP inspection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Number of fans | 3 |
| Rack mount kit | Yes |
| Forwarding rate | 148.8 |
| Link aggregation | Yes |
| Number of queues | 8 |
| System event log | Yes |
| MAC address table | 32000 |
| Quick start guide | Yes |
| Store-and-forward | Yes |
| Authentication type | AAA, IEEE 802.1x, RADIUS, TACACS+ |
| Management protocols | SNMP v1/v2c/v3 |
| Packet buffer memory | 16 |
| Web-based management | Yes |
| Spanning tree protocol | Yes |
| Broadcast storm control | Yes |
| Number of IP interfaces | 32 |
| Number of static routes | 48 |
| Access Control List (ACL) | Yes |
| Sustainability compliance | Yes |
| SFP+ module slots quantity | 4 |
| Head-of-line (HOL) blocking | Yes |
| Queue scheduling algorithms | SP/Weighted Round Robin (WRR)/WRR+SP |
| Operating relative humidity (H-H) | 10 - 90 |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Multicast Listener Discovery (MLD) snooping | MLD v1/v2 |
| Warranty | 24 months |
| EAN | 4897098689738 |
| Internal memory | 256 GB |
|---|---|
| Memory type | DRAM |
| Switching capacity | 200 |
|---|---|
| Storage temperature (T-T) | -40 - 70 |
| Storage relative humidity (H-H) | 5 - 90 |
| Flash memory | 32 MB |
|---|
| Ethernet LAN data rates | 10,100,1000,2500,10000 |
|---|---|
| Power over Ethernet (PoE) | Yes |
| Console port | RJ-45/Micro-USB |
| Port mirroring | Yes |
| IP-MAC-Port binding | Yes |
| Static port security | Yes |
| Virtual LAN features | MAC address-based VLAN/Port-based VLAN/Protocol-based VLAN/Stacked VLAN/Tagged VLAN/Voice VLAN |
| 2.5G Ethernet (copper) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 500 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 16 |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 8 |
| Networking standards | IEEE 802.1ab/IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3ae/IEEE 802.3af/IEEE 802.3at/IEEE 802.3bt/IEEE 802.3bz/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z |
|---|---|
| Security algorithms | HTTPS/SSH/SSH-2/SSL/TLS |
| Switch type | Managed |
|---|---|
| Switch layer | L2+ |
| Power consumption (max) | 629.1 W |
|---|---|
| AC input voltage | 100 – 240 V |
| AC input frequency | 50/60 |
| Power source | AC/PoE |
| Power supply included | Yes |
| Redundant power supply (RPS) support | Yes |
| Operating temperature (T-T) | 0 – 40 °C |
|---|---|
| Heat dissipation | 2153.45 |
| BPDU filtering/protection | Yes |
| Configuring Location Settings (CLI) | Yes |
| Cables included | AC |
|---|---|
| LED indicators | Yes |
| 10G support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| VLAN support | Yes |
| DHCP features | DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping |
| Loop protection | Yes |
| SSH/SSL support | Yes |
| Multicast support | Yes |
| Password protection | Yes |
| Flow control support | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL)/IPv6 ping/IPv6 portal/IPv6 tracert |
| Jumbo frames support | Yes |
| Redundant fans support | Yes |
| Quality of Service (QoS) support | Yes |
| Width | 440 mm |
|---|---|
| Depth | 330 mm |
| Height | 44 mm |